Перейти к содержимому


Фотография
- - - - -

Не изменяется аватар пользователя.


Лучший Ответ TheRock , 09 Ноябрь 2013 - 13:20

 


Глянь там, может быть права на запись где-то не стоят
Так фото загружается нормально.

 

На стандартном стиле все работает.

Смотрите код шаблона userInfoPane. В нем прописано фото

 

Спасибо,исправил.

Перейти к сообщению


  • Закрытая тема Тема закрыта
Сообщений в теме: 4

#1 Оффлайн   TheRock

    Продвинутый


  • Пользователи
  • Репутация
    -3
    • Cообщений: 53
    • Форум:3.3.х

Отправлено 08 Ноябрь 2013 - 22:28

Всем Привет!
При смене аватара он меняется на личной странице пользователя(только).
Но когда пользователь создает тему,у него отображается NoAvatar.
Надеюсь доступно объяснил.
Скрины:
В профиле:
Прикрепленный файл  тест1.png   52,21К    скачиваний 0
При отправке сообщения:

Прикрепленный файл  тест2.png   43,47К    скачиваний 0
На стандартном стиле все работает.


Сообщение отредактировал TheRock: 08 Ноябрь 2013 - 22:30

  • 0

Заработок и обучение заработку

#2 Оффлайн   lkonann

    Пользователь


  • Пользователи
  • Репутация
    1
    • Cообщений: 48
    • Форум:3.3.х

Отправлено 09 Ноябрь 2013 - 02:02

АЦ - поддержка - диагностика - проверка прав доступа

 

Глянь там, может быть права на запись где-то не стоят


  • 0

#3 Оффлайн   Law AC vs. Finch

    Гуру


  • Пользователи
  • Репутация
    887
    • Cообщений: 3 004
    • Форум:Нет

Отправлено 09 Ноябрь 2013 - 09:23


Глянь там, может быть права на запись где-то не стоят
Так фото загружается нормально.

 

На стандартном стиле все работает.

Смотрите код шаблона userInfoPane. В нем прописано фото


  • 0

#4 Оффлайн   Reba The Awesome

    Легенда


  • Пользователи
  • Репутация
    218
    • Cообщений: 1 065
    • Форум:3.4.х

Отправлено 09 Ноябрь 2013 - 11:55

Скиньте ваш стиль в ЛС. Постараюсь исправить.


  • 0

#5 Оффлайн   TheRock

    Продвинутый


  • Пользователи
  • Репутация
    -3
    • Cообщений: 53
    • Форум:3.3.х

Отправлено 09 Ноябрь 2013 - 13:20   Лучший Ответ

 


Глянь там, может быть права на запись где-то не стоят
Так фото загружается нормально.

 

На стандартном стиле все работает.

Смотрите код шаблона userInfoPane. В нем прописано фото

 

Спасибо,исправил.


  • -1