Перейти к содержимому


Фотография
- - - - -

Проблема с восстановлением бэкапа


Лучший Ответ ..ツ⋆WOLF⋆ツ.. , 01 Сентябрь 2018 - 21:16

значит попробуй обновить до 3.4.9 там языковые таблицы битые возможно, хз, ванговать не могу 

Перейти к сообщению


Тему закрыл ..ツ⋆WOLF⋆ツ.. , 02 Сентябрь 2018 - 17:43
Без причины

  • Закрытая тема Тема закрыта
Сообщений в теме: 7

#1 Оффлайн   Amfy

    Продвинутый


  • Пользователи
  • Репутация
    -1
    • Cообщений: 53
    • Форум:3.4.х
    • Город:Казань

Отправлено 01 Сентябрь 2018 - 18:31

После переноса форума на другой хостинг (без смены домена), появилась проблема.. в некоторых местах не отображается текст (смотрите скрин).

 

При импортировании БД указал utf-8, вроде всё правильно.

 

Подскажите, пожалуйста, в чем проблема?

 

Скрытый текст

  • 0

#2 Оффлайн   ..ツ⋆WOLF⋆ツ..

    Гуру


  • Модераторы
  • Репутация
    1 906
    • Cообщений: 8 702
    • Форум:3.4.х
    • Город:Казань

Отправлено 01 Сентябрь 2018 - 18:56

лог ошибок смотри


  • 0

#3 Оффлайн   Amfy

    Продвинутый


  • Пользователи
  • Репутация
    -1
    • Cообщений: 53
    • Форум:3.4.х
    • Город:Казань

Отправлено 01 Сентябрь 2018 - 19:18

/cache пуст, а через АЦ не могу посмотреть

 

на хостинге включен лог ошибок возникающих при обработке и выполнении скриптов на php, но он тоже пуст. 


  • 0

#4 Оффлайн   ..ツ⋆WOLF⋆ツ..

    Гуру


  • Модераторы
  • Репутация
    1 906
    • Cообщений: 8 702
    • Форум:3.4.х
    • Город:Казань

Отправлено 01 Сентябрь 2018 - 20:28

смотри таблицы, есть ли эти записи вообще там, скорее всего не верно импортирован бекап, о версии так же умолчено, я могу только гадать 


  • 0

#5 Оффлайн   Amfy

    Продвинутый


  • Пользователи
  • Репутация
    -1
    • Cообщений: 53
    • Форум:3.4.х
    • Город:Казань

Отправлено 01 Сентябрь 2018 - 20:58

таблицы есть, записи в них тоже есть

 

А как можно неправильно импортировать? Создал БД, выбрал её и импортировал, ошибок при импорте не было.

Версия IP.Board 3.4.6, версия mysql 5

 

чекаю через check_requirements.php тоже всё нормально

Скрытый текст

 

может версия php не подходит?  :prostite:


Сообщение отредактировал Amfy: 01 Сентябрь 2018 - 21:02

  • 0

#6 Оффлайн   ..ツ⋆WOLF⋆ツ..

    Гуру


  • Модераторы
  • Репутация
    1 906
    • Cообщений: 8 702
    • Форум:3.4.х
    • Город:Казань

Отправлено 01 Сентябрь 2018 - 21:16   Лучший Ответ

значит попробуй обновить до 3.4.9 там языковые таблицы битые возможно, хз, ванговать не могу 


  • 1

#7 Оффлайн   Amfy

    Продвинутый


  • Пользователи
  • Репутация
    -1
    • Cообщений: 53
    • Форум:3.4.х
    • Город:Казань

Отправлено 02 Сентябрь 2018 - 16:50

ну, в общем, обновление до 3.4.9 помогло, спасибо большое.. только теперь хук (DP33) Forum Icons не хочет работать на этой версии..

не знаете ли, фиксили данный хук под 3.4.9?


  • 0

#8 Оффлайн   Amfy

    Продвинутый


  • Пользователи
  • Репутация
    -1
    • Cообщений: 53
    • Форум:3.4.х
    • Город:Казань

Отправлено 02 Сентябрь 2018 - 17:09

А, всё, сорри. Всё работает, дело обстояло в моем недосыпе.


  • 0