Перейти к содержимому


Фотография
- - - - -

(TB) Display Members Browser RUS

Отображение браузеров

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 73

#61 Оффлайн   blitz

    Новичок


  • Пользователи
  • Репутация
    0
    • Cообщений: 12
    • Форум:3.3.х

Отправлено 08 Май 2013 - 19:29

кто поможет?

Переустанавливать хук не пробовали?

пробовал, не помогло.....также кроме как на главной странице на всех остальных отображается


  • 0

Заработок и обучение заработку

#62 Оффлайн   blitz

    Новичок


  • Пользователи
  • Репутация
    0
    • Cообщений: 12
    • Форум:3.3.х

Отправлено 13 Май 2013 - 21:33

связано ли это с защитой PHP/CGI файлом .htaccess ?


  • 0

#63 Оффлайн   cmbt

    Новичок


  • Пользователи
  • Репутация
    0
    • Cообщений: 6
    • Форум:3.3.х

Отправлено 14 Май 2013 - 18:38

Что у всех номрально отображается Ipad, Ipod, Iphone? У меня белый квадрат и все.


  • 0

#64 Оффлайн   ..ツ⋆WOLF⋆ツ..

    Гуру


  • Модераторы
  • Репутация
    1 801
    • Cообщений: 8 174
    • Форум:3.4.х
    • Город:Казань

Отправлено 14 Май 2013 - 18:39

Что у всех номрально отображается Ipad, Ipod, Iphone? У меня белый квадрат и все.

у всех белый квадрат. если хотите чтобы они отображались, надо добавить свои изображения, в теме вроде это обсуждалось


  • 0

#65 Оффлайн   blitz

    Новичок


  • Пользователи
  • Репутация
    0
    • Cообщений: 12
    • Форум:3.3.х

Отправлено 18 Май 2013 - 12:09

залил файл tbDisplayMembersBrowser в соответствующую директорию

и после установки хука фатал эрор ссылался на эти два файла: строку 18

dp3_fi_boardsClassActionOverloader_938d22c3125c3904afb8cf7092c5ec79.php
dp3_fi_forumsClassActionOverloader_10695ad34cd9378a6299b74ae83c1631.php
 

так как бэкап до этого делал, залил с заменой обратно эти два файла и работоспособность форума восстановилась .... 

но кроме как на главной странице на всех остальных отображается (браузеры).... как исправить ?

p/s: (если это имеет значение) изменял Название директории админцентра, ВКЛ защита файлом .htaccess Админцентра,  защита PHP/CGI файлом .htaccess

прошу помощи


  • 0

#66 Онлайн   ๖ۣۣۜDesperate™

    Администратор


  • Администраторы
  • Репутация
    4 615
    • Cообщений: 8 558
    • Форум:3.4.х
    • Город:IpbZona
    Участник

Отправлено 18 Май 2013 - 12:44

Удалите хук, проверьте права 777 на директорию hooks очистите все кеши и установите вновь. Если не получится данные от фтп и админки форума в ЛС.


  • 1

#67 Оффлайн   Marksman

    Активный


  • Пользователи
  • Репутация
    12
    • Cообщений: 143
    • Форум:3.4.х
    • Город:New York

Отправлено 15 Июнь 2013 - 19:52

А как сделать чтоб как у вас отображало *?* неизвестный браузер?


  • 0

#68 Оффлайн   Lpx

    Активный


  • Пользователи
  • Репутация
    19
    • Cообщений: 135
    • Форум:3.4.х

Отправлено 15 Июнь 2013 - 20:06

на 3.4 работает у кого? у меня ошибка..


  • 0

#69 Оффлайн   ..ツ⋆WOLF⋆ツ..

    Гуру


  • Модераторы
  • Репутация
    1 801
    • Cообщений: 8 174
    • Форум:3.4.х
    • Город:Казань

Отправлено 15 Июнь 2013 - 21:47

на 3.4 работает у кого? у меня ошибка..

какая?


  • 0

#70 Оффлайн   Lpx

    Активный


  • Пользователи
  • Репутация
    19
    • Cообщений: 135
    • Форум:3.4.х

Отправлено 15 Июнь 2013 - 21:50

 

на 3.4 работает у кого? у меня ошибка..

какая?

 

Warning: require_once(/home/users2/j/jigsaw/domains/moycraft.com/admin/sources/classes/useragents/tbDisplayMembersBrowser.php) [function.require-once]: failed to open stream: Нет такого файла или каталога in /home/users2/j/jigsaw/domains/moycraft.com/hooks/tbDmbBoardIndex_94bc7f3d294299f60323e49553a1d574.php on line 31

Fatal error: require_once() [function.require]: Failed opening required '/home/users2/j/jigsaw/domains/moycraft.com/admin/sources/classes/useragents/tbDisplayMembersBrowser.php' (include_path='.:/usr/local/zend-5.3/share/pear:/home/users2/j/jigsaw/domains/moycraft.com/ips_kernel/') in /home/users2/j/jigsaw/domains/moycraft.com/hooks/tbDmbBoardIndex_94bc7f3d294299f60323e49553a1d574.php on line 31

  • 0