Перейти к содержимому


Фотография
- - - - -

Долго грузится "создание темы"


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 11

#1 Оффлайн   boichan

    Активный


  • Пользователи
  • Репутация
    4
    • Cообщений: 118
    • Форум:3.4.х
    • Город:Москва

Отправлено 04 Июнь 2012 - 12:38

Форум 3.3.1
Создаю новую тему - нажимаю отправить. Тема начинает отправляться. И так может создаваться в течении 40 секунд. Чем больше текст в теме, тем дольше отправляется. Не могу понять где искать и как? Подскажите что может быть?
Иногда вываливается ошибка файла core.php
  • 0

#2 Оффлайн   ๖ۣۣۜDesperate™

    Администратор


  • Администраторы
  • Репутация
    4 632
    • Cообщений: 8 603
    • Форум:3.4.х
    • Город:IpbZona
    Участник

Отправлено 04 Июнь 2012 - 12:42

Посмотрите логи
  • 0

#3 Оффлайн   boichan

    Активный


  • Пользователи
  • Репутация
    4
    • Cообщений: 118
    • Форум:3.4.х
    • Город:Москва

Отправлено 04 Июнь 2012 - 12:44

Посмотрел, их там море файлов в папке cache ))
  • 0

#4 Оффлайн   ๖ۣۣۜDesperate™

    Администратор


  • Администраторы
  • Репутация
    4 632
    • Cообщений: 8 603
    • Форум:3.4.х
    • Город:IpbZona
    Участник

Отправлено 04 Июнь 2012 - 12:52

Посмотрел, их там море файлов в папке cache ))


Ну смотрите за последнее число и время
  • 0

#5 Оффлайн   Akushi

    Новичок


  • Пользователи
  • Репутация
    0
    • Cообщений: 8
    • Форум:3.2.3
    • Город:Пермь

Отправлено 03 Апрель 2013 - 03:23

Такая же проблема... Где логи смотреть? Что там искать?:)


  • 0

#6 Онлайн   ..ツ⋆WOLF⋆ツ..

    Гуру


  • Модераторы
  • Репутация
    1 857
    • Cообщений: 8 484
    • Форум:3.4.х
    • Город:Казань

Отправлено 03 Апрель 2013 - 03:33

Посмотрел, их там море файлов в папке cache ))


Ну смотрите за последнее число и время

  • 0

#7 Оффлайн   Mr.Leo

    Пользователь


  • Пользователи
  • Репутация
    0
    • Cообщений: 15
    • Форум:3.3.х
    • Город:Харьков , Украина

Отправлено 20 Июнь 2013 - 14:00

Итак чтобы не создавать новую тему задам вопрос здесь .
У меня таже проблема что и в первом посте только вот ошибок ни где нет ! Проверял логи apache там пусто в папке cache логов с ошибками тоже нет. Думал проблема с apache поставил нул версию с вашего форума там нормально. Действий особо ни каких глобальных не производилось с форумом ранее. В чем может быть проблема.?


  • 0

#8 Онлайн   ..ツ⋆WOLF⋆ツ..

    Гуру


  • Модераторы
  • Репутация
    1 857
    • Cообщений: 8 484
    • Форум:3.4.х
    • Город:Казань

Отправлено 20 Июнь 2013 - 20:37

Итак чтобы не создавать новую тему задам вопрос здесь .
У меня таже проблема что и в первом посте только вот ошибок ни где нет ! Проверял логи apache там пусто в папке cache логов с ошибками тоже нет. Думал проблема с apache поставил нул версию с вашего форума там нормально. Действий особо ни каких глобальных не производилось с форумом ранее. В чем может быть проблема.?

проблема скорее всего в хостинге. либо сам хостинг - го*но, либо у вас просто мало места на диске, так же можете отключит все компоненты/хуки и проверить, возможно нагрузка большая


  • 0

#9 Оффлайн   Mr.Leo

    Пользователь


  • Пользователи
  • Репутация
    0
    • Cообщений: 15
    • Форум:3.3.х
    • Город:Харьков , Украина

Отправлено 20 Июнь 2013 - 21:40

Итак чтобы не создавать новую тему задам вопрос здесь .
У меня таже проблема что и в первом посте только вот ошибок ни где нет ! Проверял логи apache там пусто в папке cache логов с ошибками тоже нет. Думал проблема с apache поставил нул версию с вашего форума там нормально. Действий особо ни каких глобальных не производилось с форумом ранее. В чем может быть проблема.?

проблема скорее всего в хостинге. либо сам хостинг - го*но, либо у вас просто мало места на диске, так же можете отключит все компоненты/хуки и проверить, возможно нагрузка большая

Дело в том что я сам себе хостинг ! Хуки я пробовал выключать нечего не изменилось . Дискового пространства у меня хватает (818.25 GB всего, 76.43 GB используется) Да и вот мои сервер :

Операционная система Debian Linux 6.0
Ядро и процессор Linux 2.6.32-5-amd64 на x86_64
Информация о процессоре AMD Phenom™ FX-5000 Quad-Core Processor, 4 ядер
Средняя загрузка процессора 0.04 (1 min) 0.07 (5 mins) 0.08 (15 mins)
Использование процессора 27% пользователь, 1% ядро, 0% IO, 72% простой
Физическая память 3.63 GB всего, 702.89 MB используется
Виртуальная память 7.08 GB всего, 0 bytes используется
Место на локальном диске 818.25 GB всего, 76.43 GB используется

Да и скачивал с вашего сайт нул ipb3.3.4 ставил так там все работало (я имею ввиду создание тем) Нормально

Сообщение отредактировал Mr.Leo: 20 Июнь 2013 - 21:44

  • 0

#10 Оффлайн   Tiks

    Пользователь


  • Пользователи
  • Репутация
    4
    • Cообщений: 25
    • Форум:3.4.х
    • Город:Чебоксары

Отправлено 20 Июнь 2013 - 22:16

 

 

Итак чтобы не создавать новую тему задам вопрос здесь .
У меня таже проблема что и в первом посте только вот ошибок ни где нет ! Проверял логи apache там пусто в папке cache логов с ошибками тоже нет. Думал проблема с apache поставил нул версию с вашего форума там нормально. Действий особо ни каких глобальных не производилось с форумом ранее. В чем может быть проблема.?

проблема скорее всего в хостинге. либо сам хостинг - го*но, либо у вас просто мало места на диске, так же можете отключит все компоненты/хуки и проверить, возможно нагрузка большая

 

Дело в том что я сам себе хостинг ! Хуки я пробовал выключать нечего не изменилось . Дискового пространства у меня хватает (818.25 GB всего, 76.43 GB используется) Да и вот мои сервер :

Операционная система Debian Linux 6.0
Ядро и процессор Linux 2.6.32-5-amd64 на x86_64
Информация о процессоре AMD Phenom™ FX-5000 Quad-Core Processor, 4 ядер
Средняя загрузка процессора 0.04 (1 min) 0.07 (5 mins) 0.08 (15 mins)
Использование процессора 27% пользователь, 1% ядро, 0% IO, 72% простой
Физическая память 3.63 GB всего, 702.89 MB используется
Виртуальная память 7.08 GB всего, 0 bytes используется
Место на локальном диске 818.25 GB всего, 76.43 GB используется

Да и скачивал с вашего сайт нул ipb3.3.4 ставил так там все работало (я имею ввиду создание тем) Норм

 

Форум 3.3.1
Создаю новую тему - нажимаю отправить. Тема начинает отправляться. И так может создаваться в течении 40 секунд. Чем больше текст в теме, тем дольше отправляется. Не могу понять где искать и как? Подскажите что может быть?
Иногда вываливается ошибка файла core.php

 

У меня такая же проблема была. Отключение почты решило проблему. Т.к. отправка писем не работала. Вот и тормозил. Пробуйте может в этом косяк и есть. Но не факт. Если не поможет попробуйте отключить mod rewrite


  • 1