Перейти к содержимому


Фотография
- - - - -

Не переходит на главную


  • Закрытая тема Тема закрыта
Сообщений в теме: 9

#1 Оффлайн   relax

    Новичок


  • Пользователи
  • Репутация
    0
    • Cообщений: 2
    • Форум:3.2.3
    • Город:Krasnokamensk

Отправлено 24 Июль 2012 - 20:16

Недавно установил ipb 3.2.3 и столкнулся с такой проблеммой что когда прописываешь форум www.domain.ru/forum то он не отображается а вылазиет ошибка
Not Found

The requested URL /home/domain.ru/sites/www/index.php was not found on this server.
Apache/1.3.41 Server at Domain.ru Port 80

Такая же ошибка встречается когда переходишь с какой либо темы на главную страницу форума

Сообщение отредактировал relax: 24 Июль 2012 - 20:18

  • 0

Заработок и обучение заработку

#2 Оффлайн   ๖ۣۣۜZixtle๖ۣۣۜR™

    Продвинутый


  • Заблокированные
  • Репутация
    3
    • Cообщений: 62
    • Форум:3.3.х

Отправлено 24 Июль 2012 - 20:20

в intex php лазил?

#3 Оффлайн   goodwin

    Продвинутый


  • Пользователи
  • Репутация
    1
    • Cообщений: 52
    • Форум:3.4.х

Отправлено 24 Июль 2012 - 20:23

Хм. Я когда 3.2.3 ставил в туже директорию, проблем не возникло никаких.

"/www/index.php" и как я вижу, твой форум обращается к адресу, которого по определению быть не должно для форума.

В настройках не копались?
  • 0

#4 Оффлайн   relax

    Новичок


  • Пользователи
  • Репутация
    0
    • Cообщений: 2
    • Форум:3.2.3
    • Город:Krasnokamensk

Отправлено 24 Июль 2012 - 20:25

Хм. Я когда 3.2.3 ставил в туже директорию, проблем не возникло никаких.

"/www/index.php" и как я вижу, твой форум обращается к адресу, которого по определению быть не должно для форума.

В настройках не копались?

Нет, не копались только , что установил, устанавливал без приставки /forum , было все отлично

в intex php лазил?

нет
  • 0

#5 Оффлайн   ๖ۣۣۜZixtle๖ۣۣۜR™

    Продвинутый


  • Заблокированные
  • Репутация
    3
    • Cообщений: 62
    • Форум:3.3.х

Отправлено 24 Июль 2012 - 20:33

relax,
кривые руки.

#6 Оффлайн   ๖ۣۣۜDesperate™

    Администратор


  • Администраторы
  • Репутация
    4 611
    • Cообщений: 8 556
    • Форум:3.4.х
    • Город:IpbZona
    Участник

Отправлено 24 Июль 2012 - 20:41

ЧПУ пытались настраивать? Для ускорения решения вашей проблемы доступ в админку в ЛС и данные для фтп и ссылку на форум.
  • 0

#7 Оффлайн   Moron

    Новичок


  • Пользователи
  • Репутация
    0
    • Cообщений: 13
    • Форум:3.2.3

Отправлено 27 Июль 2012 - 21:11

У меня такая же проблема
При заходе на адрес "сайт/forum" выдает ошибку, а при заходе на адрес "сайт/forum/index.php" все нормально
  • 0

#8 Оффлайн   ๖ۣۣۜDesperate™

    Администратор


  • Администраторы
  • Репутация
    4 611
    • Cообщений: 8 556
    • Форум:3.4.х
    • Город:IpbZona
    Участник

Отправлено 27 Июль 2012 - 21:14

Опять же скорее всего вы используете DLE нужно настроить ЧПУ для форума http://ipbzona.ru/to...em-mod-rewrite/
  • 0

#9 Оффлайн   Moron

    Новичок


  • Пользователи
  • Репутация
    0
    • Cообщений: 13
    • Форум:3.2.3

Отправлено 27 Июль 2012 - 21:25

Урааа! Спасибо помогло :)
  • 0

#10 Оффлайн   ..ツ⋆WOLF⋆ツ..

    Гуру


  • Модераторы
  • Репутация
    1 799
    • Cообщений: 8 168
    • Форум:3.4.х
    • Город:Казань

Отправлено 03 Сентябрь 2012 - 00:34

Автоматически сформированное сообщение.

Тема закрыта Администратором форума IpbZona.ru

Причина: помогло...однако.

Если вы не согласны с закрытием темы, то можете обратиться к администратору.

С наилучшими пожеланиями
IpbZona.ru Поддержка форума IPB
  • 0