Перейти к содержимому


Фотография
- - - - -

ipb 3.2.3 vs ipb 3.3.4


  • Закрытая тема Тема закрыта
Сообщений в теме: 4

#1 Оффлайн   Sparko

    Пользователь


  • Заблокированные
  • Репутация
    0
    • Cообщений: 47
    • Форум:3.3.х
    • Город:Челябинск

Отправлено 15 Октябрь 2012 - 00:02

Доброго дня или ночи, уважаемые форумчане =). Никогда не думал, что задам такой вопрос, но вот всё таки решился так сказать. Я собираюсь переделывать свой форум. Но не могу выбрать движок. а именно версию IP.Board. Претендентов двое: IP.Board 3.2.3 и IP.Board 3.3.4. Мне на IPB 3.2.3 очень нравится сис-ма модерирования, эта версия не устаревшая и всё такое, НО IPB 3.3.4 всё же новее. Я никак не могу выбрать. Может сторожили форума IPBZona.ru подскажут что выбрать, то есть какую версию нашего любимого форумного движка?)

Заработок и обучение заработку

#2 Оффлайн   ๖ۣۣۜDesperate™

    Администратор


  • Администраторы
  • Репутация
    4 613
    • Cообщений: 8 556
    • Форум:3.4.х
    • Город:IpbZona
    Участник

Отправлено 15 Октябрь 2012 - 00:11

Тут уже вам решать.. Что нравится то и ставьте )

#3 Оффлайн   Sparko

    Пользователь


  • Заблокированные
  • Репутация
    0
    • Cообщений: 47
    • Форум:3.3.х
    • Город:Челябинск

Отправлено 15 Октябрь 2012 - 00:13

Тут уже вам решать.. Что нравится то и ставьте )

Ну всё же я решил спросить у знающих людей)) Вы, Desperate, как думаете? Мне важно мнение каждого)

#4 Оффлайн   ๖ۣۣۜDesperate™

    Администратор


  • Администраторы
  • Репутация
    4 613
    • Cообщений: 8 556
    • Форум:3.4.х
    • Город:IpbZona
    Участник

Отправлено 15 Октябрь 2012 - 00:27

На ipb 3.2.3 много багов, даже слишком и для взлома он легко доступен. IPB 3.3.4 многое исправил... Так что вывод делайте сами ))) Я бы вообще сидел на 3.1.4 все что нужно там есть по стандарту, а с каждой новой версией все вырезают...

#5 Оффлайн   Sparko

    Пользователь


  • Заблокированные
  • Репутация
    0
    • Cообщений: 47
    • Форум:3.3.х
    • Город:Челябинск

Отправлено 15 Октябрь 2012 - 00:55

На 3.2.3 мне очень нравится сис-ма модерирования, но из-за какой-то сис-мы модерирования менять версию движка было бы очень глупо... Ну спасибо за ответ, имеено это я и хотел услышать. Темку можно закрыть)