Перейти к содержимому


Фотография
- - - - -

В приложениях слетел ЧПУ


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 5

#1 Оффлайн   gogo17

    Новичок


  • Пользователи
  • Репутация
    0
    • Cообщений: 7
    • Форум:3.3.х
    • Город:CCCH

Отправлено 28 Октябрь 2012 - 18:42

Здравствуйте, помогите пожалуйста разобратся.

У меня урл адреса и в основном форуме и в приложениях были en, тоесть адреса имели вид /topic/10/,
приложения точно так же.

Не знаю что произошло, настрек не менял никаких, но адреса в приложениях сами по себе стали вида index.php?app=links&showlink=3, при этом в форумах остались нормальными.
  • 0

Заработок и обучение заработку

#2 Оффлайн   ..ツ⋆WOLF⋆ツ..

    Гуру


  • Модераторы
  • Репутация
    1 799
    • Cообщений: 8 169
    • Форум:3.4.х
    • Город:Казань

Отправлено 28 Октябрь 2012 - 19:05

http://ipbzona.ru/to...em-mod-rewrite/
2 пост
  • 0

#3 Оффлайн   gogo17

    Новичок


  • Пользователи
  • Репутация
    0
    • Cообщений: 7
    • Форум:3.3.х
    • Город:CCCH

Отправлено 29 Октябрь 2012 - 02:07

http://ipbzona.ru/to...em-mod-rewrite/
2 пост


Спасибо. но это все в наличии, иначе б раньше не работало б, и сейчас также все выставлено, но в приложениях не работает.
  • 0

#4 Оффлайн   ๖ۣۣۜDesperate™

    Администратор


  • Администраторы
  • Репутация
    4 613
    • Cообщений: 8 556
    • Форум:3.4.х
    • Город:IpbZona
    Участник

Отправлено 29 Октябрь 2012 - 13:12

попробуйте перестроить кеши ЧПУ
  • 0

#5 Оффлайн   gogo17

    Новичок


  • Пользователи
  • Репутация
    0
    • Cообщений: 7
    • Форум:3.3.х
    • Город:CCCH

Отправлено 29 Октябрь 2012 - 14:05

попробуйте перестроить кеши ЧПУ


Сделал первым же делом, перестроил весь кеш, не помогло...
  • 0

#6 Оффлайн   ๖ۣۣۜDesperate™

    Администратор


  • Администраторы
  • Репутация
    4 613
    • Cообщений: 8 556
    • Форум:3.4.х
    • Город:IpbZona
    Участник

Отправлено 29 Октябрь 2012 - 14:08

В лс данные форума и админки...
  • 0