Перейти к содержимому


Фотография
* * * * - 1 Голосов

После установки реф системы сбой форума


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 17

#1 Оффлайн   andreykashops

    Постоялец


  • Пользователи
  • Репутация
    28
    • Cообщений: 255
    • Форум:3.3.х
    • Город:Украина

Отправлено 09 Ноябрь 2012 - 10:18

Добрый день!
Решил я установить на форум реф систему и систему правил. Залил все файлы, установил. Захожу на форум - выкидывает ошибку. Пришлось вернуть бекап сайта(с частичной потерей сообщений), удалил реф систему и правила, нашел какой хук контачит - это оказался стандартный хук последние темы.
Теперь сегодня захожу у управление - не работает управление пользователями, выкидывает ошибку БД.
В чем может быть причина, возможно ли это исправить?
  • 0

#2 Онлайн   ..ツ⋆WOLF⋆ツ..

    Гуру


  • Модераторы
  • Репутация
    1 881
    • Cообщений: 8 571
    • Форум:3.4.х
    • Город:Казань

Отправлено 09 Ноябрь 2012 - 10:38

1)для начала саму ошибку покажите!
2)после установки любого приложения/хука нужно производить очистку кешей
  • 1

#3 Оффлайн   andreykashops

    Постоялец


  • Пользователи
  • Репутация
    28
    • Cообщений: 255
    • Форум:3.3.х
    • Город:Украина

Отправлено 09 Ноябрь 2012 - 10:46

Почистил кеш, все равно при клике на пользователя в админке - выкидывает ошибку:
Изображение
  • 0

#4 Онлайн   ..ツ⋆WOLF⋆ツ..

    Гуру


  • Модераторы
  • Репутация
    1 881
    • Cообщений: 8 571
    • Форум:3.4.х
    • Город:Казань

Отправлено 09 Ноябрь 2012 - 18:54

с кодировкой что-то не так. в какой кодировке у вас таблицы в БД находятся?
  • 1

#5 Оффлайн   andreykashops

    Постоялец


  • Пользователи
  • Репутация
    28
    • Cообщений: 255
    • Форум:3.3.х
    • Город:Украина

Отправлено 10 Ноябрь 2012 - 01:03

@..WOLF.., по идеи это была utf8, но возможно хостинг-провайдер перенес не верно ...
  • 0

#6 Онлайн   ..ツ⋆WOLF⋆ツ..

    Гуру


  • Модераторы
  • Репутация
    1 881
    • Cообщений: 8 571
    • Форум:3.4.х
    • Город:Казань

Отправлено 10 Ноябрь 2012 - 05:20

@..WOLF.., по идеи это была utf8, но возможно хостинг-провайдер перенес не верно ...

О_о по идеи? может вы как бы зайдете в phpmyadmin и сами взгляните?
  • 1

#7 Оффлайн   andreykashops

    Постоялец


  • Пользователи
  • Репутация
    28
    • Cообщений: 255
    • Форум:3.3.х
    • Город:Украина

Отправлено 10 Ноябрь 2012 - 10:26

@..WOLF.., я сразу проверил, кодировка utf8
Может Вам нужны права администратора?
  • 0

#8 Оффлайн   andreykashops

    Постоялец


  • Пользователи
  • Репутация
    28
    • Cообщений: 255
    • Форум:3.3.х
    • Город:Украина

Отправлено 10 Ноябрь 2012 - 11:10

Даю отчет чего добился на данный момент :spasibo:

Значит начал я рыться в чем же причина. Зашел в

Проверка базы

(в админке), там была ошибка - я ее исправил в автоматическом режиме. Проверил, управление пользователями работает.

Теперь нужно что то решить с реф. системой. Я пробую ее удалить - выкидывает ошибку БД, а так она не работает, в нее просто нельзя зайти...
  • 0

#9 Онлайн   ..ツ⋆WOLF⋆ツ..

    Гуру


  • Модераторы
  • Репутация
    1 881
    • Cообщений: 8 571
    • Форум:3.4.х
    • Город:Казань

Отправлено 10 Ноябрь 2012 - 13:03

Даю отчет чего добился на данный момент :spasibo:

Значит начал я рыться в чем же причина. Зашел в
Проверка базы
(в админке), там была ошибка - я ее исправил в автоматическом режиме. Проверил, управление пользователями работает.

Теперь нужно что то решить с реф. системой. Я пробую ее удалить - выкидывает ошибку БД, а так она не работает, в нее просто нельзя зайти...

попробуйте удалить файлы реф. системы с хостинга а потом удалить ее из админки.
  • 1

#10 Оффлайн   andreykashops

    Постоялец


  • Пользователи
  • Репутация
    28
    • Cообщений: 255
    • Форум:3.3.х
    • Город:Украина

Отправлено 10 Ноябрь 2012 - 21:56

@..WOLF.., спасибо, получилось удалить таким образом.
Скажите, теперь ее не реально использовать на форуме?
  • 0