Перейти к содержимому


Фотография
- - - - -

Уязвимость всех версий ipb 3.x.x


  • Закрытая тема Тема закрыта
В теме одно сообщение

#1 Оффлайн   Ded

    Пользователь


  • Пользователи
  • Репутация
    -2
    • Cообщений: 20
    • Форум:3.4.х
    • Город:Москва

Отправлено 10 Декабрь 2012 - 02:07

Всем привет все наверное в курсе что недавно нашли уязвимость в Ipb всех версий 3.x.x уже нашли фикс уже нашли. есть тут _forums.ibresource.ru/index.php?/topic/64833

 

но. у меня 3.0.5 версия дело в том что не один фикс не подходит там только для версий 3.1.x, 3.2.x, 3.3.x подскажите что делать? как защитится от этих недохакеров?

 

Посоветовали:

 

Взять мержилку файлов например Araxis и сравнивать оригинальный файл из 3.1.4 (Release версия из дистра) с файлом из патча. Все "значимые" изменения вностив файл 3.0.5 версии. Главное правильно всё сделать, но для этого нужен хотябы малый опыт в PHP.

 

Опыта в php не имею если кто нибудь умеет и возьмется за это дело буду очень благодарен.


Сообщение отредактировал ..WOLF..: 10 Декабрь 2012 - 02:09
кликабельные запрещены

  • 0

#2 Оффлайн   ๖ۣۣۜDesperate™

    Администратор


  • Администраторы
  • Репутация
    4 626
    • Cообщений: 8 596
    • Форум:3.4.х
    • Город:IpbZona
    Участник

Отправлено 10 Декабрь 2012 - 03:44

Есть уже тема пишите в нее, нечего создавать дубликаты.


  • 0