Перейти к содержимому


Фотография
* * * - - 1 Голосов

ошибка 500 форум IPB 3.2.3

500 ошибка

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 31

#11 Оффлайн   ๖ۣۣۜDesperate™

    Администратор


  • Администраторы
  • Репутация
    4 616
    • Cообщений: 8 560
    • Форум:3.4.х
    • Город:IpbZona
    Участник

Отправлено 16 Сентябрь 2012 - 22:58

а написать нельзя в чем могут быть проблемы??

Выше все написано.... Не хотите давать доступ, ваше право... А гадать тут и демагогию разводить на пол форума, я считаю не к чему.

Скиньте логи с папки cashe файл sql хотя я сомневаюсь что там что то будет.
  • 1

Заработок и обучение заработку

#12 Оффлайн   FelixRaven

    Новичок


  • Пользователи
  • Репутация
    0
    • Cообщений: 7
    • Форум:Нет

Отправлено 17 Сентябрь 2012 - 00:43

sql ? форум даже не установлен, БД пустая. Версия ПХП 5.3.3
Форум залил как и положено при запуске перекидывает на инсталл и вылетает 500я _http://forum.milastroy.ru
Тут Пхп инф _http://forum.milastroy.ru/***** посмотрите мож что не соответствует требованиям и изменить нужно

Проовал заливать версию 3.2 та же самая проблема что в и 3.3
  • 0

#13 Оффлайн   ๖ۣۣۜDesperate™

    Администратор


  • Администраторы
  • Репутация
    4 616
    • Cообщений: 8 560
    • Форум:3.4.х
    • Город:IpbZona
    Участник

Отправлено 17 Сентябрь 2012 - 01:09

Это тут не причем, установщик должен запуститься. Сделайте скрин как вы устанавливаете, что куда заливаете. Больше похоже на то что вы что то не правильно сделали в своей панели управления сервером. У вас ispmanager?
  • 1

#14 Оффлайн   Dosyk

    Новичок


  • Пользователи
  • Репутация
    0
    • Cообщений: 3
    • Форум:3.1.4

Отправлено 02 Январь 2013 - 03:42

Нюанс подчеркну. Ошибка возникает по следующей причине: в адресной строке после последнего / появляются лишние символы например "?djdn" - это и есть причина этой ошибки. Что порождает эти символы? вопрос.


  • 0

#15 Оффлайн   Dosyk

    Новичок


  • Пользователи
  • Репутация
    0
    • Cообщений: 3
    • Форум:3.1.4

Отправлено 06 Январь 2013 - 22:55

кароче говоря дело откровенно в сборке а не в сервере. если хотите убедится, находясь на какой либо странице форума, добавте после последнего / случайные символы начинающиеся с "?".. и убедитесь сами. удивляет слепая самоуверенность людей)

 

Адрес: forum.cs-neverland.ru


Сообщение отредактировал ๖ۣۣۜDesperate™: 07 Январь 2013 - 01:13

  • 0

#16 Оффлайн   ๖ۣۣۜDesperate™

    Администратор


  • Администраторы
  • Репутация
    4 616
    • Cообщений: 8 560
    • Форум:3.4.х
    • Город:IpbZona
    Участник

Отправлено 06 Январь 2013 - 22:58

Вы о чем?

 

 

и убедитесь сами. удивляет слепая самоуверенность людей)

Просто так в ссылку ничего не влезет.


  • 1

#17 Оффлайн   Reba The Awesome

    Легенда


  • Пользователи
  • Репутация
    218
    • Cообщений: 1 065
    • Форум:3.4.х

Отправлено 06 Январь 2013 - 23:08

кароче говоря дело откровенно в сборке а не в сервере. если хотите убедится, находясь на какой либо странице форума, добавте после последнего / случайные символы начинающиеся с "?".. и убедитесь сами. удивляет слепая самоуверенность людей)

Обратитесь к вашему хостинг провайдеру "Джино" за  дополнительной информацией.

 

Ещё, как вариант, вы используете какой-то кривой нул ipb 3.1.4, скачанный, например с того же провеббера.


  • 0

#18 Гость_Олександр_*


  • Гости
  • Репутация
    0

Отправлено 07 Январь 2013 - 00:55

Есть такая директива как max_execution_time, которая отвечает за максимальное время исполнения скрипта. Если время превышено, то отдается ошибка 500.
Не гоните на IPB, разберитесь в ошибках сервера.

По вашей логике в 404 ошибке виноват тоже IPB, почему эти разработчики-засранцы не закинули этот файл в архив... Вот беда!

#19 Гость_Олександр_*


  • Гости
  • Репутация
    0

Отправлено 07 Январь 2013 - 01:01

Это тут не причем, установщик должен запуститься. Сделайте скрин как вы устанавливаете, что куда заливаете. Больше похоже на то что вы что то не правильно сделали в своей панели управления сервером. У вас ispmanager?
Установщик может и не запускаться. Смотри сообщение выше...

#20 Оффлайн   Dosyk

    Новичок


  • Пользователи
  • Репутация
    0
    • Cообщений: 3
    • Форум:3.1.4

Отправлено 10 Январь 2013 - 03:29

Вы о чем?

 

 

и убедитесь сами. удивляет слепая самоуверенность людей)

Просто так в ссылку ничего не влезет.

Вот и я о том же. Откуда там появились эти символы для меня остается не меньшей загадкой.

 

 

кароче говоря дело откровенно в сборке а не в сервере. если хотите убедится, находясь на какой либо странице форума, добавте после последнего / случайные символы начинающиеся с "?".. и убедитесь сами. удивляет слепая самоуверенность людей)

Обратитесь к вашему хостинг провайдеру "Джино" за  дополнительной информацией.

 

Ещё, как вариант, вы используете какой-то кривой нул ipb 3.1.4, скачанный, например с того же провеббера.

Скорее всего так и есть. какой то кривой нул попался. Я и говорю, что сборка кривая.

Джино не причем. говорю же, без символов все работает отлично. А откуда символы - единственный логичный вариант: кривая сборка.


  • 0





Темы с аналогичными тегами: 500, ошибка