Перейти к содержимому


Фотография
- - - - -

Проблема при отправке ЛС

ЛС подвисает.

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 18

#1 Оффлайн   Axman

    Новичок


  • Пользователи
  • Репутация
    -1
    • Cообщений: 2
    • Форум:3.2.3
    • Город:Санкт-Петербург

Отправлено 22 Март 2013 - 22:01

Доброго времени суток.

 

Версия: IP.Board 3.2.3.

 

При отправке ЛС или сообщений на форум, само окошко сообщения висит и не появляется инфо об отправке.

 

То есть, если нажать "Отправить", то просто ни чего не происходит.

Хотя на самом деле отправляется.

Приходится нажимать F5, чтобы увидеть свой ответ на форуме.

 

Прошу помощи в решении. Может есть какая-то проверка на потерю части кода в структуре.

Ощущение, что поставил что-то, после чего так поехало :(

 

Так же не понятная проблема в АЦ 

 

http://d.pr/i/oOVW
 

Сообщение отредактировал ..ツ⋆WOLF⋆ツ..: 22 Март 2013 - 22:06

  • 0

Заработок и обучение заработку

#2 Онлайн   ..ツ⋆WOLF⋆ツ..

    Гуру


  • Модераторы
  • Репутация
    1 801
    • Cообщений: 8 175
    • Форум:3.4.х
    • Город:Казань

Отправлено 22 Март 2013 - 22:07

правила не нарушайте.

 

после чего появилась данная проблема?


  • 0

#3 Оффлайн   Axman

    Новичок


  • Пользователи
  • Репутация
    -1
    • Cообщений: 2
    • Форум:3.2.3
    • Город:Санкт-Петербург

Отправлено 22 Март 2013 - 22:17

правила не нарушайте.

 

после чего появилась данная проблема?

 

Прошу прощения за ссылку. Учту на будущее.

Не могу сказать точно.

Ставил стили, Хуки тегов 3D и чата.

 

Заметил лишь сегодня, спустя дней 5, после всех экспериментов.

 

Существует ли какой-то инструмент, проверки правильности работы всех компонентов?

Понимаю, что криво излагаю мысль, но надеюсь суть ясна.


Сообщение отредактировал Axman: 22 Март 2013 - 22:18

  • -1

#4 Онлайн   ..ツ⋆WOLF⋆ツ..

    Гуру


  • Модераторы
  • Репутация
    1 801
    • Cообщений: 8 175
    • Форум:3.4.х
    • Город:Казань

Отправлено 22 Март 2013 - 22:22

отключите все хуки, и проверьте отправку сообщения на дефолтовом стиле, потом отпишите нам, пропала ли проблема.


  • 0

#5 Онлайн   re3d1z

    Пользователь


  • Пользователи
  • Репутация
    0
    • Cообщений: 18
    • Форум:3.4.х

Отправлено 28 Апрель 2013 - 13:13

Таже проблема, хуки отключал, не помогает =(


  • 0

#6 Онлайн   ..ツ⋆WOLF⋆ツ..

    Гуру


  • Модераторы
  • Репутация
    1 801
    • Cообщений: 8 175
    • Форум:3.4.х
    • Город:Казань

Отправлено 28 Апрель 2013 - 13:15

Таже проблема, хуки отключал, не помогает =(

на дефолтовом стиле так же?


  • 0

#7 Онлайн   re3d1z

    Пользователь


  • Пользователи
  • Репутация
    0
    • Cообщений: 18
    • Форум:3.4.х

Отправлено 28 Апрель 2013 - 13:18

угу =( есть ли какой нибудь способ сбросить все надстройки, но оставить сообщения форума и структуру


  • 0

#8 Онлайн   ..ツ⋆WOLF⋆ツ..

    Гуру


  • Модераторы
  • Репутация
    1 801
    • Cообщений: 8 175
    • Форум:3.4.х
    • Город:Казань

Отправлено 28 Апрель 2013 - 13:21

угу =( есть ли какой нибудь способ сбросить все надстройки, но оставить сообщения форума и структуру

http://ipbzona.ru/tu...tanovka-foruma/


  • 0

#9 Онлайн   re3d1z

    Пользователь


  • Пользователи
  • Репутация
    0
    • Cообщений: 18
    • Форум:3.4.х

Отправлено 28 Апрель 2013 - 13:25

Спасибо!

Но форумные темы и сообщения, несут много важной информации, а так же большое количество пользователей (сложно распределённых по группам - не восстановить)

 

Спасибо Вам за совет, видимо мне предстоит поискать ещё решения.


  • 0

#10 Онлайн   ..ツ⋆WOLF⋆ツ..

    Гуру


  • Модераторы
  • Репутация
    1 801
    • Cообщений: 8 175
    • Форум:3.4.х
    • Город:Казань

Отправлено 28 Апрель 2013 - 13:31

что вы просили то и ответил)))

 

отключите все компоненты, очистите кеши, сделайте пересчет и обновление, проверьте не поломана ли у вас БД, проверьте на наличие шеллов вирусов и потом посмотрите не пропала ли ошибка


  • 0