Перейти к содержимому


Фотография
- - - - -

Пустые сообщения

пустые сообщения

  • Закрытая тема Тема закрыта
Сообщений в теме: 4

#1 Оффлайн   KaLGaNoff

    Новичок


  • Пользователи
  • Репутация
    0
    • Cообщений: 10
    • Форум:3.4.х

Отправлено 05 Апрель 2013 - 19:02

Приветствую уважаемая публика. Проблемы следующего характера: не периодически (рандомно), у юзеров, при написании постов с использованием быстрой формы ответа после отправки сообщений создается пустой пост. Так же, бывает, что создается 2 копии ЛС при написании оных. При диагностировании проблемы у юзеров было выявлено, что присходит такое не зависимо от браузера, ОС и т.п.

 

Форум версии 3.3.3 http://ipbzona.ru/to...lled-by-ipbzona


Сообщение отредактировал ..ツ⋆WOLF⋆ツ..: 05 Апрель 2013 - 19:06

  • 0

Заработок и обучение заработку

#2 Оффлайн   Templar

    Продвинутый


  • Пользователи
  • Репутация
    0
    • Cообщений: 71
    • Форум:3.3.х

Отправлено 06 Апрель 2013 - 00:53

Было у меня такое советовали переустановить форум, что и сделал щас все нормально 


  • 0

#3 Оффлайн   KaLGaNoff

    Новичок


  • Пользователи
  • Репутация
    0
    • Cообщений: 10
    • Форум:3.4.х

Отправлено 10 Апрель 2013 - 05:18

Было у меня такое советовали переустановить форум, что и сделал щас все нормально 

Переустановил, сейчас тестирую.


  • 0

#4 Оффлайн   ๖ۣۣۜDesperate™

    Администратор


  • Администраторы
  • Репутация
    4 616
    • Cообщений: 8 560
    • Форум:3.4.х
    • Город:IpbZona
    Участник

Отправлено 10 Апрель 2013 - 07:49

Переустановка это не выход, проверьте на дефолтном шаблоне, если окажется все ок, то следовательно нужно мучать стиль. Как вариант отключите ВСЕ хуки в Управлении хуками и проверьте отправку. Если пропадет то включайте по одному хуку и проверяйте, так сказать методом тыка.


  • 0

#5 Оффлайн   KaLGaNoff

    Новичок


  • Пользователи
  • Репутация
    0
    • Cообщений: 10
    • Форум:3.4.х

Отправлено 20 Апрель 2013 - 02:11

Вроде как все решилось. Тему закрывайте.


  • 0