Перейти к содержимому


Фотография
- - - - -

Нужно настроить User Agent.


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 19

#1 Оффлайн   Poliiss

    Активный


  • Пользователи
  • Репутация
    7
    • Cообщений: 195
    • Форум:Нет

Отправлено 20 Март 2012 - 16:09

Добрый день форумчане!Такой вопрос: у меня на форуме не бывает ботов гогла и яндекса не сканят мой форум как тут, хотя в поисковики добавлял(может и сканят но в посетителях их некогда нет) читал от админа форума что нужно настроить User Agent в админке чтобы они появились, и наконец вопрос как это сделать?
  • 0

Заработок и обучение заработку

#2 Оффлайн   SiD

    Продвинутый


  • Пользователи
  • Репутация
    9
    • Cообщений: 72
    • Форум:3.3.х

Отправлено 20 Март 2012 - 16:42

посмотрите для начала логи поисковых ботов. гугл должен быть в любом случае.
  • 0

#3 Оффлайн   Poliiss

    Активный


  • Пользователи
  • Репутация
    7
    • Cообщений: 195
    • Форум:Нет

Отправлено 20 Март 2012 - 16:48

посмотрите для начала логи поисковых ботов. гугл должен быть в любом случае.


А как это посмотреть и где?В
Список User Agent


все там есть и гугл и яд и много чего.

Сообщение отредактировал Poliiss: 20 Март 2012 - 16:50

  • 0

#4 Оффлайн   Poliiss

    Активный


  • Пользователи
  • Репутация
    7
    • Cообщений: 195
    • Форум:Нет

Отправлено 20 Март 2012 - 18:19

Изображение

У меня вот так.Может что под изменить надо?
  • 0

#5 Оффлайн   ๖ۣۣۜDesperate™

    Администратор


  • Администраторы
  • Репутация
    4 616
    • Cообщений: 8 560
    • Форум:3.4.х
    • Город:IpbZona
    Участник

Отправлено 20 Март 2012 - 18:35

Нажмите на карандашик рядом в агентом Google и посмотрите как в поле Регулярное выражение: должно быть так Googl(e|ebot)(-Image)?/
  • 1

#6 Оффлайн   Poliiss

    Активный


  • Пользователи
  • Репутация
    7
    • Cообщений: 195
    • Форум:Нет

Отправлено 20 Март 2012 - 18:40

Да вот так стоит Googl(e|ebot)(-Image)?/
Чтоже у меня за дело?Не какой бот не заходит(
А яд так Yandex(Blog)?[ /]([0-9.]{1,10})

Сообщение отредактировал Poliiss: 20 Март 2012 - 18:42

  • 0

#7 Оффлайн   ๖ۣۣۜDesperate™

    Администратор


  • Администраторы
  • Репутация
    4 616
    • Cообщений: 8 560
    • Форум:3.4.х
    • Город:IpbZona
    Участник

Отправлено 20 Март 2012 - 18:42

Значит ждите, если написано так, то все у вас работает.... Просто подождите! Заполняйте контентом форум и бот обязательно появится
  • 1

#8 Оффлайн   Poliiss

    Активный


  • Пользователи
  • Репутация
    7
    • Cообщений: 195
    • Форум:Нет

Отправлено 20 Март 2012 - 18:55

Значит ждите, если написано так, то все у вас работает.... Просто подождите! Заполняйте контентом форум и бот обязательно появится


Все понял!Буду старатся!Но раньше и при первом сообщении бот появлялся.Ну подожду если что напишу!В принципе у меня на форуме 20 сообщений 12 дней он жив и в яндексе 13 страниц весит.Это мало я знаю но повторюсь при первом сообщении уже был бот помню, вот поставил заместо надписи картинки чтобы высвечивались и боты пропали.Картинки как у вас на форуме.
  • 0

#9 Оффлайн   ๖ۣۣۜDesperate™

    Администратор


  • Администраторы
  • Репутация
    4 616
    • Cообщений: 8 560
    • Форум:3.4.х
    • Город:IpbZona
    Участник

Отправлено 20 Март 2012 - 18:59

Ну отключите хук и посмотрите появятся боты или нет? И посмотрите в ACP - Статистика - Журналы - Журнал посещений поисковых ботов и посмотрите действия Googl
  • 0

#10 Оффлайн   Poliiss

    Активный


  • Пользователи
  • Репутация
    7
    • Cообщений: 195
    • Форум:Нет

Отправлено 20 Март 2012 - 19:08

Действия не найдены

вот что пишет(
  • 0