Перейти к содержимому


Фотография
- - - - -

Переустановил форум и пишет welcome.


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 6

#1 Оффлайн   topsupport

    Новичок


  • Пользователи
  • Репутация
    0
    • Cообщений: 9
    • Форум:3.3.х
    • Город:Петрозаводск

Отправлено 16 Июль 2013 - 23:39

Здравствуйте, сегодня перенёс форум и сайт на новое оборудование, а именно на выделенный сервер, настроил всё правильно, но почему-то появляется только надпись "Welcome" и всё.

Скрытый текст


Сообщение отредактировал topsupport: 16 Июль 2013 - 23:40

  • 0

#2 Оффлайн   zhenyasim

    Забанен


  • Заблокированные
  • Репутация
    14
    • Cообщений: 763
    • Форум:3.4.х
    • Город:Челябинск.

Отправлено 16 Июль 2013 - 23:47

PHP установили?



#3 Оффлайн   topsupport

    Новичок


  • Пользователи
  • Репутация
    0
    • Cообщений: 9
    • Форум:3.3.х
    • Город:Петрозаводск

Отправлено 16 Июль 2013 - 23:48

PHP установили?

Да, конечно!


  • 0

#4 Оффлайн   zhenyasim

    Забанен


  • Заблокированные
  • Репутация
    14
    • Cообщений: 763
    • Форум:3.4.х
    • Город:Челябинск.

Отправлено 16 Июль 2013 - 23:51

Какая версия?



#5 Оффлайн   topsupport

    Новичок


  • Пользователи
  • Репутация
    0
    • Cообщений: 9
    • Форум:3.3.х
    • Город:Петрозаводск

Отправлено 16 Июль 2013 - 23:52

Какая версия?

5.3.10-1ubuntu3.7


  • 0

#6 Оффлайн   topsupport

    Новичок


  • Пользователи
  • Репутация
    0
    • Cообщений: 9
    • Форум:3.3.х
    • Город:Петрозаводск

Отправлено 17 Июль 2013 - 00:27

Вроде бы понял в чём причина, залил форум не в ту директорию на сервере.

Если не поможет, то отпишусь.


  • 0

#7 Оффлайн   topsupport

    Новичок


  • Пользователи
  • Репутация
    0
    • Cообщений: 9
    • Форум:3.3.х
    • Город:Петрозаводск

Отправлено 17 Июль 2013 - 14:33

Вопрос решился. Можно закрывать.


  • 0