Перейти к содержимому


Фотография
- - - - -

Не отображаются картинки,аватарки,логотипы.

Помощь

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 6

#1 Оффлайн   daZZ

    Новичок


  • Пользователи
  • Репутация
    0
    • Cообщений: 10
    • Форум:Нет
    • Город:Белгород

Отправлено 29 Август 2013 - 02:46

Дело в том что не отображаются все картинки,аватарки,логотипы вот скрин.

Путь до директории загрузок - /home/gamecoun/domains/gamecountry-rp.ru/public_html/uploads

В FTP - везде выставил (777).но всё осталось на своём месте.


Сообщение отредактировал ..ツ⋆WOLF⋆ツ..: 29 Август 2013 - 10:12

  • 0

Заработок и обучение заработку

#2 Оффлайн   lg29

    Знающий


  • Пользователи
  • Репутация
    92
    • Cообщений: 927
    • Форум:3.3.х
    Участник

Отправлено 29 Август 2013 - 08:04

У вас нет картинок по указанным путям, так как форум чистый удалите его и вновь установите.

: А зачем вы установили 3.3.1 ?

И писать нужно в теме поддержки файла, форума или того с чем у вас проблемы, а не где попало.


  • 0

#3 Оффлайн   Exclusive*

    Пользователь


  • Пользователи
  • Репутация
    0
    • Cообщений: 41
    • Форум:3.3.х

Отправлено 29 Август 2013 - 08:25

Зачем переустанавливать?

АЦ -> Внешний вид -> Стиль IP.Board -> Настройки -> Директория с изображениями -> Выбрать master -> Сохранить.

Это будет работать если вы не удалили папку master с public/style_images/


Сообщение отредактировал Exclusive*: 29 Август 2013 - 08:26

  • 0

#4 Оффлайн   ..ツ⋆WOLF⋆ツ..

    Гуру


  • Модераторы
  • Репутация
    1 801
    • Cообщений: 8 174
    • Форум:3.4.х
    • Город:Казань

Отправлено 29 Август 2013 - 08:38

это будет работать если вы отключите граватары.

 

ац-система-настройки-пользователи-Разрешить использовать граватары?-нет


  • 0

#5 Оффлайн   Exclusive*

    Пользователь


  • Пользователи
  • Репутация
    0
    • Cообщений: 41
    • Форум:3.3.х

Отправлено 29 Август 2013 - 09:16

Но там если судить по скрину и логотипа нету.


  • 0

#6 Оффлайн   lg29

    Знающий


  • Пользователи
  • Репутация
    92
    • Cообщений: 927
    • Форум:3.3.х
    Участник

Отправлено 29 Август 2013 - 09:51

Зачем переустанавливать?

 

Откуда Вы знаете как ТС установил свой форум? Все всегда устанавливали и подобных проблем не было, а тут блин такая фигня с картинками, соответственно или криво лёг форум или что то намудрил и вряд ли я думаю что поможет решение как с отключением граватаров (хотя это нужно сделать), так и с тем что бы обновить картинки по указанному пути...


  • 0

#7 Оффлайн   ..ツ⋆WOLF⋆ツ..

    Гуру


  • Модераторы
  • Репутация
    1 801
    • Cообщений: 8 174
    • Форум:3.4.х
    • Город:Казань

Отправлено 29 Август 2013 - 10:12

Откуда Вы знаете как ТС установил свой форум? Все всегда устанавливали и подобных проблем не было, а тут блин такая фигня с картинками, соответственно или криво лёг форум или что то намудрил и вряд ли я думаю что поможет решение как с отключением граватаров (хотя это нужно сделать), так и с тем что бы обновить картинки по указанному пути...

раз не сталкивались с подобными проблемами, зачем советовать ТС крайний вариант? а если после переустановки у него опять будет такая картина? вы что, скажите ему, переустанавливайте форум до посинения? пройдитесь по поиску, вопрос обсуждался давольно таки много раз...это просто было давно. на версиях 3.4.х таких проблем не замечено. а на линейках 3.2.х и 3.3.х как раз таки нужно отключить граватары. 


  • 0





Темы с аналогичными тегами: Помощь