Перейти к содержимому


Фотография
- - - - -

Баг в админке форума ПОМОГИТЕ!


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 15

#1 Оффлайн   ebadboy

    Новичок


  • Пользователи
  • Репутация
    0
    • Cообщений: 7
    • Форум:3.1.4

Отправлено 15 Сентябрь 2013 - 16:32

Не давно установил себе IP board..но случилась такая проблема,что я не могу поменять на своем сайте свой логин и пароль,нажимаю на карандашик что бы изменить,но ничего не происходит просто обновляется страница и все как я знаю должно выскакивать окошко куда вводить свой логин..еще в этойже вкладке Пользователи в админ центре не могу не удалить не забанить пользователей..эти кнопочки вообще не работают..помогите пожалуйста

о!!!!


  • 0

Заработок и обучение заработку

#2 Оффлайн   "Js"

    Знающий


  • Пользователи
  • Репутация
    27
    • Cообщений: 623
    • Город:Провинция

Отправлено 15 Сентябрь 2013 - 16:51

Репак от куда устанавливали?Чей!


  • 0

#3 Оффлайн   ebadboy

    Новичок


  • Пользователи
  • Репутация
    0
    • Cообщений: 7
    • Форум:3.1.4

Отправлено 15 Сентябрь 2013 - 17:34

с апофига


  • 0

#4 Оффлайн   "Js"

    Знающий


  • Пользователи
  • Репутация
    27
    • Cообщений: 623
    • Город:Провинция

Отправлено 15 Сентябрь 2013 - 17:36

Наверное репак кривой.

 

Установите с данного форума http://ipbzona.ru/to...led-by-ipbzona/

тут таких проблем не наблюдалось.


  • 0

#5 Оффлайн   ๖ۣۣۜDesperate™

    Администратор


  • Администраторы
  • Репутация
    4 616
    • Cообщений: 8 560
    • Форум:3.4.х
    • Город:IpbZona
    Участник

Отправлено 15 Сентябрь 2013 - 17:37

Удалите форум и установите вновь, апофиг или еще кто. Не важно чей релиз, самое главное правильность установки.


  • 0

#6 Оффлайн   ebadboy

    Новичок


  • Пользователи
  • Репутация
    0
    • Cообщений: 7
    • Форум:3.1.4

Отправлено 15 Сентябрь 2013 - 17:46

в том и дело что я устанавливаю этот форум он работает у меня хорошо..только после его установки я не могу зайти на главную страницу сайта! у меня стоит еще mkportal.


возможно отключить главную страницу сайта что бы гости попадали сразу на форум как у вас?


Сообщение отредактировал ebadboy: 15 Сентябрь 2013 - 17:50

  • 0

#7 Оффлайн   OriGinaL

    Добрый человек


  • Пользователи
  • Репутация
    276
    • Cообщений: 1 515

Отправлено 15 Сентябрь 2013 - 17:49

да есть такая возможно в админке хостинга есть такая вешь перенаправление или как то так пишите хостерам они вам сделаю 


  • 0

#8 Оффлайн   ๖ۣۣۜDesperate™

    Администратор


  • Администраторы
  • Репутация
    4 616
    • Cообщений: 8 560
    • Форум:3.4.х
    • Город:IpbZona
    Участник

Отправлено 15 Сентябрь 2013 - 17:50

1. Какую версию форума пытаетесь установить?

2. Похоже вы или не дозалили файлы из дистрибутива или не правильный путь корня форума.

3. Какой хостинг Вы используете, платный или бесплатный?

: Можете предоставить данные от фтп и ссылку на Ваш форум в ЛС. Поможем чем сможем.


  • 0

#9 Оффлайн   "Js"

    Знающий


  • Пользователи
  • Репутация
    27
    • Cообщений: 623
    • Город:Провинция

Отправлено 15 Сентябрь 2013 - 17:52

Warning: require_once(./forums/conf_global.php): failed to open stream: No such file or directory in /home/gamehosting.pro.c/zk980/html/mkportal/include/IPB3/ipb3_driverf.php on line 32 Fatal error: require_once(): Failed opening required './forums/conf_global.php' (include_path='/usr/share/Ice-3.4.2/php/lib') in /home/gamehosting.pro.c/zk980/html/mkportal/include/IPB3/ipb3_driverf.php on line 32

 

Это ваша ошибка.

На сколько видно(могу ошибаться) у вас идет перенаправление.

 

Возможно вы установили 2 разных движка в 1 место, удали все, что есть и установите заново.


  • 0

#10 Оффлайн   ebadboy

    Новичок


  • Пользователи
  • Репутация
    0
    • Cообщений: 7
    • Форум:3.1.4

Отправлено 15 Сентябрь 2013 - 17:58

эта ошибка сейчас потому что я переустанавливаю форум..сейчас переустановлю будет другая.


  • 0