Перейти к содержимому


Фотография
- - - - -

Приходят уведомления о новых сообщениях в темах с неправильной ссылкой на пост


  • Закрытая тема Тема закрыта
Сообщений в теме: 3

#1 Оффлайн   ded9

    Пользователь


  • Пользователи
  • Репутация
    0
    • Cообщений: 30
    • Форум:3.2.3

Отправлено 03 Апрель 2012 - 15:03

После обновления на версию 3.2.3 приходят уведомления о новых сообщениях в темах с неправильной ссылкой на пост. Ссылка всегда одна и та же и имеет вид: /index.php?showtopic=&view=getnewpost
В журнале ошибок e-mail:
Could not build the email message, no template assigned.

Сообщение отредактировал ded9: 03 Апрель 2012 - 21:23

  • 0

Заработок и обучение заработку

#2 Оффлайн   ๖ۣۣۜDesperate™

    Администратор


  • Администраторы
  • Репутация
    4 616
    • Cообщений: 8 560
    • Форум:3.4.х
    • Город:IpbZona
    Участник

Отправлено 03 Апрель 2012 - 19:31

После обновления пересчет и обновление делали?
  • 0

#3 Оффлайн   ded9

    Пользователь


  • Пользователи
  • Репутация
    0
    • Cообщений: 30
    • Форум:3.2.3

Отправлено 03 Апрель 2012 - 19:34

Конечно!
  • 0

#4 Оффлайн   Dmitriy427

    Активный


  • Пользователи
  • Репутация
    57
    • Cообщений: 124
    • Форум:3.3.х
    • Город:Тула

Отправлено 30 Апрель 2012 - 07:57

Заходим в АЦ - Управление языками, ищем строку строку с ключом: subs_with_post
Заменить
<#BOARD_ADDRESS#>?showtopic=<#TOPIC_ID#>&view=getnewpost
На
<#URL#>

Ключ: subs_new_topic
Заменить
<#BOARD_ADDRESS#>?showtopic=<#TOPIC_ID#>
На
<#URL#>

Сообщение отредактировал Dmitriy427: 30 Апрель 2012 - 08:10

  • 0