Перейти к содержимому


Фотография
- - - - -

Проблема с IP.Downloads


  • Авторизуйтесь для ответа в теме
В теме одно сообщение

#1 Онлайн   Cerega

    Пользователь


  • Пользователи
  • Репутация
    -1
    • Cообщений: 32

Отправлено 04 Ноябрь 2013 - 14:07

Доброго времени суток. Проблема следующая: Установил я версию 2.5.0 все вродебы работало но выдавал ошибку при заливки файлов(критикал ерор) почитал на форуме что да как и решил переустановить до более новой версии 2.5.4, залил файлы на сервер, зашел в админку мне сразу всплыло сообщение об обновлении я нажал далее и он начал устанавливать. после установки зашел в "управление приложениями" увидел что версия приложения обновилась но и с боку появилось сообщение:

 

 

Это приложение не может быть установлено. Убедитесь что оно в правильной директории. Нельзя устанавливать сторонние приложения в директорию IPS и наоборот.

 

Захожу в приложение а оно точно такое-же как и было, не чего не поменялось разве что настройки стали на анг. Проблема решилась, все заливается нормально без ошибок. Вот только смущает вот эта надпись когда захажу в управления приложениями, как избавится от неё?  Я честно искал на форуме но негде не нашел!



Заработок и обучение заработку

#2 Оффлайн   ..ツ⋆WOLF⋆ツ..

    Гуру


  • Модераторы
  • Репутация
    1 799
    • Cообщений: 8 168
    • Форум:3.4.х
    • Город:Казань

Отправлено 04 Ноябрь 2013 - 14:13

пишите в теме самого компонента.